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2. Organizando a interface
Com certeza você 

já abriu o Pho-

toshop e as paletas 

estavam uma para 

um lado, outra 

para outro e assim 

por diante. Para 

reorganizar sua interface basta entrar no menu Window > Works-

pace > Default Workspace para que o aplicativo automaticamente 

posicione tudo no seu devido lugar.

Photoshop
Por Alexandre Keese

A revista Desktop sempre trouxe informações de ponta e atuais para que seus leitores se 

destacassem profissionalmente, e, usando esta mesma filosofia, eu separei para esta edi-

ção comemorativa algumas das mais ricas e produtivas dicas do Photoshop para que você, 

leitor, continue assim como a revista: crescendo cada vez mais.

1. Restaurando preferências
Para restaurar as preferências 

do Photoshop para o default, 

basta abrir o aplicativo pressio-

nando as teclas Cmd + Opt + 

Shift no Mac (PC: Ctrl + Alt + 

Shift ). Uma caixa de diálogo aparece para que você confirme a ope-

ração e pronto, seu Photoshop é aberto como da primeira vez quando 

foi instalado. Vale lembrar também que o mesmo processo funciona 

para outros aplicativos da Adobe como Illustrator e InDesign.

3. Restaurando os avisos
Um segunda alternativa está 

em restaurar somente os avisos 

de alerta, para tanto, você deve 

entrar nas preferências do Pho-

toshop e na caixa de diálogo 

General clique na opção “Reset 

All Warning Dialogs” na parte 

inferior.

Começando novamente
Tenho certeza de que, de tempos em tempos, você deve parar e formatar sua máquina para garantir melhor desempenho. Agora, por que não fazer o mesmo 

com o Photoshop? Algumas vezes, vale a pena restaurar as preferências do aplicativo para que ele ganhe novo fôlego.

4. Reset na caixa de diálogo
Você não precisar cancelar um comando e abri-lo novamente para 

“resetar” seus ajustes, basta pressionar a tecla Opt (PC: Alt) com 

a caixa de diálogo aberta para que a opção Cancel se torne Reset. 

Clique sobre seu ícone e pronto, o comando volta ao seu setup inicial. 

Este recurso vale para praticamente todas as caixas de diálogo do 

Photoshop.

5. Abrindo o Bridge e o PS juntos
O Bridge é um poderoso aliado do Photoshop e também um ótimo gerenciador de arquivos, 

sendo assim, é muito comum os usuários utilizarem os dois aplicativos ao mesmo tempo. Você 

também pode abri-los ao mesmo tempo entrando nas preferências do Photoshop e clicando 

na opção “Automatically Launch Bridge”.
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Dicas de seleção
Agora vamos ver algumas dicas relacionadas ao procedimento de seleção que ajudam muito.

6. Movendo a seleção
Você pode mover a seleção arrastando com qualquer ferramenta de seleção dentro dela após sua criação, mas a grande dica aqui é posicionar a 

seleção no local correto durante o processo de criação, o que aumenta a precisão, sem falar na redução do tempo de criação. Sendo assim, basta pres-

sionar a barra de espaço no teclado enquanto cria a mesma para que, neste momento, você a movimente sobre a imagem, solte a barra de espaço e 

termine de selecionar. É importante destacar que você só pode soltar o mouse ao final, pois assim o Photoshop sabe que você terminou sua seleção.

7. Adição, subtração e interseção
As duas primeiras 

são bastante conhe-

cidas dos usuários, 

mas tenho certeza 

de que sempre vale relembrar:

Adição: para adicionar uma seleção basta pressionar a tecla Shift e 

selecionar a nova área.

Subtração: para subtrair você deve pressionar a tecla Option (PC: Alt) 

e selecionar a área que deseja subtrair da seleção existente.

Já o processo de interseção não é tão conhecido dos usuários e na 

grande maioria das vezes é o que vai trazer mais velocidade:

Interseção: pressione a tecla Shift + Option (PC: Shift + Alt) e sele-

cione a área que deseja preservar, todo o restante fora da seleção 

será eliminado.

Note também que todas estas opções podem ser escolhidas pela 

barra superior quando uma ferramenta de seleção está ativa.

8. Feather com preview
É isso mesmo, agora, com o Photoshop CS3, você pode aplicar o 

tão precioso Feather com 

preview usando o novo 

comando Refine Edges 

que pode ser aberto pela 

tecla de atalho Cmd + 

Opt + R (PC: Ctrl + Alt 

+ R).

De quebra, você ainda 

pode usar mais quatro 

opções de ajuste fino para 

sua seleção em conjunto 

com 5 opções de visuali-

zação diferentes configu-

radas pela parte inferior 

da caixa de diálogo.

9. Aumentando o Canvas
Você pode aumentar o Canvas de 

seu documento com a ferramenta 

de Crop de forma bastante simples: 

pressione a tecla F para entrar no 

modo de tela maximizado.

Em seguida selecione todo o ar-

quivo com a ferramenta de Crop, 

tecla de atalho C, arraste a seleção 

pelos pontos laterais para fora do 

arquivo para aumentar a área útil e 

com um duplo clique termine o processo. Note que a cor de fundo foi 

inserida na nova área do arquivo.

10. Novo layer composto
É muito comum a criação de um 

novo layer com todos os ajustes, isso 

pode ser feito com um único passo a 

partir das teclas de atalho bastante 

fáceis de lembrar: Shift + Cmd + Opt 

+ E (PC: Shift + Ctrl + Alt +. Eu não 

disse que era simples? Na verdade 

basta você lembrar da tecla E, pois 

o restante são todas as teclas de co-

mando do seu teclado, ficando agora 

a combinação TUDO + E.
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11. Criando um layer
Você pode criar um novo layer com a tecla de atalho Cmd + Shift + N (PC: Ctrl + Shift + N) e o mesmo é inserido por cima do layer ativo após você 

digitar seu nome na caixa de diálogo aberta.

Para evitar a caixa e criar o layer diretamente, acione a tecla Opt (PC: Alt) mais a combinação acima.

Trabalhando com layers
O recurso de layers pode ser considerado como uma das mais expressivas inovações do aplicativo, e seu trabalho pode ser ainda melhor quando usar algumas 

opções valiosas, como você vai conhecer abaixo:

12. Criando um layer abaixo
Para criar um layer abaixo do layer selecionado, basta clicar no ícone Create a New Layer na parte inferior 

da paleta Layers.

13. Navegando pelos layers
Você pode usar combinações diferentes de teclas de atalho para navegar entre os layers:

Cmd + ] (PC: Ctrl + ]): para mover o layer ativo para cima.

Cmd + [ (PC: Ctrl + [): para mover o layer ativo para baixo.

Opt + ] (PC: At + ]): para selecinar o layer acima do layer ativo.

Opt + [ (PC: Alt + [): para selecinar o layer abaixo do layer ativo.

Adicionando a tecla Shift, a combinação acima movimenta ou seleciona os extremos, por exemplo, primeiro ou último layer.

14. Agrupando Layers
A organização é fundamental em qualquer trabalho, e principalmente quando trabalhamos com fusões, onde se faz necessário um bom gerenciamento 

dos muitos layers que podem existir em seu arquivo. Selecione os layers que compõem um mesmo efeito e junte-os em grupos usando a tecla Cmd + 

G (PC: Ctrl + G).

Para desagrupar, usa a tecla Cmd + Shift + G (PC: Ctrl + Shift + G).

15. Opacidade e preenchimento
Você pode alterar o valor de opacidade e preenchimento (Opacity e Fill) do layer usando as te-

clas de 1 e 0 do teclado por exemplo, pressionando a tecla 1 insere 10% na opacidade do layer, 

pressionando o Shift com o numeral altera o valor do preenchimento. Para inserir valores que-

brados, basta digitar rápido os valores, por exemplo, 23%, você deve digitar 2 e 3 seguidos.

Quando uma ferramenta de pintura estiver selecionada, essa mesma combinação de teclas 

serve para controlar sua opacidade e “Flow”.
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16. Brushes: tamanho e suavidade
Controle o tamanho dos brushes 

usando a tecla de colchetes ([ e ]). 

Agora, quando usar o Shift, você altera a suavidade dos brushes 

(Hardness).

18. Curvas
Algumas combinações são importan-

tes para garantir mais produtividade:

Localizando o ponto: com a caixa de di-

álogo e a curva aberta, clique em cima 

da imagem para que o ponto referente 

àquela área apareça na curva.

Criando um ponto na curva: para fixar 

um ponto específico na curva, clique 

com a tecla Cmd (PC: Ctrl) pressionada sobre a imagem para que o 

ponto seja adicionado na curva.

Criando pontos nas cores individuais: para fixar um ponto em cada 

uma das cores RGB ou CMYK ao mesmo tempo, basta você clicar 

com a tecla Shift + Cmd (PC: Shift + Ctrl) sobre a imagem, em se-

guida, entre em cada um dos canais pelo pop-up menu presente na 

parte superior.

19. Reaplicando um comando
Para reaplicar o mesmo ajuste em várias imagens, basta pressionar 

a tecla Opt (PC: Alt) e abrir o comando desejado para que o mesmo 

seja aberto com o setup usado pela última vez.

Esta, com certeza, é uma das dicas com maior impacto em produti-

vidade que existe no Photoshop.

17. Super Histograma
O Photoshop traz três versões de visualização para o Histograma 

que vão de uma visualização simples, passando por uma interme-

diária com mais informações e chegando na última opção na qual 

temos uma análise completa da imagem, seguida pela informação 

individual dos canais.

20. Corrigindo a rotação
Tenho certeza de que isso já aconteceu com você: está usando o comando Free Transform (Transformação Livre) para 

corrigir a rotação de uma imagem, gira um pouco para cá, mais um pouco para lá até chegar no ponto certo. 

Para reduzir a angústia que gera tal procedimento, você pode usar a ferramenta Ruler (Régua) que fica junto com o 

Conta-otas.

Com a ferramenta selecionada, clique e arraste uma linha na parte da imagem que deseja alinhar, em seguida 

entre no menu Image > Rotate > Arbitrary, uma caixa de diálogo é aberta com os valores já inseridos, clique 

em OK e está pronto.
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InDesign
Por Vitor Vicentini

21. O que está fora do estilo 
O sinal de mais (+) logo após o nome de um estilo indica que alguma característica do estilo foi alterada. Para 

verificar qual a configuração que está fora do estilo, mantenha o curso sobre a seta do lado do nome do estilo e 

uma etiqueta exibirá o que está fora do estilo.

22. Correção automática 
Duas características de texto que quase ninguém utiliza são o Dynamic Spelling e o AutoCorrect. 

O Dynamic Spelling sublinha as palavras digitadas erradas com um fio vermelho. Nas palavras su-

blinhadas, basta colocar o mouse sobre ela e clicar com o botão direito do mouse (Control + clique 

no Mac) para exibir um menu contextual com a sugestão de correção. O Auto Correct funciona de 

forma similar ao auto correct do Word, corrige automaticamente palavras que foram digitadas de forma incorreta. Mas é possivel utilizar o Auto Correct 

para agilizar a digitação de palavras que são freqüentemente digitadas. Para isso,abra o painel Autocorrect (Preferences>Autocorrect), em Language 

selecione o dicionário desejado e clique no botão Add. No campo Misspelled Word coloque uma dupla de caracteres que nunca são utilizados, por 

exemplo ww, e no campo Correction coloque a palavra que deseja escreve.Clique OK e feche a janela.Vá ao menu Edit>Spelling> Autocorrect para 

ativar a auto correção. Agora,toda vez que digitar ww a dupla de caracteres será substituída pela palavra que foi definida no campo Corretion.

23. Vínculo automático 
de caixas de texto 
Ao importar um arquivo de texto, é possível, durante a aplicação do 

texto na página, criar caixas de texto vinculados sem descarregar 

todo o texto do mouse. Para isso pressione a tecla Option/Alt, clique 

e arraste para criar uma caixa de texto. O texto fluirá por essa caixa, 

mas o restante do texto ficará carregado no mouse para ser aplicado 

em outra caixa. Também é possível utilizar esse recurso para caixas 

já existentes, pressione a tecla Option/Alt e clique sobre uma caixa 

de texto já existente para aplicar o texto, ainda com a tecla Option 

pressionada, vá até a outra caixa de texto e clique sobre ela. O texto 

vai fluir mantendo as caixas vinculadas.

24. Fluxo das caixas de texto 
Clicar sobre uma caixa de saída de texto que possui o sinal de mais, 

que está com texto estourando, carrega o texto no mouse. Se clicar 

sobre uma caixa de saída com a setinha azul (indicando que o texto 

segue para outra caixa), o mouse será carregado com o texto a partir 

daquele ponto. Também é possível clicar na caixa de inicio de texto 

no primeiro frame de um fluxo de texto. Ao fazer isso, o inicio do texto 

será carregado no mouse e poderá ser posicionado em outro lugar.

25. Seleção de texto e célula 
Nas tabelas, com o cursor em uma célula, pressionar a tecla Esc selecio-

na a célula, pressionar de novo a tecla Esc seleciona o texto da célula. 

26. Dois modelos de sobrescritos 
O InDesign possui botões no painel de controle que permitem aplicar os comandos de sobrescritos e subscrito 

em um número ou texto selecionado. Alterando as preferências de posicionamento, é possível ficar com duas 

configurações de sobrescrito ou subscrito. Vá ao painel Preferences > Advanced Type. No campo Position, 

mude o valor da porcentagem para negativo. Dessa forma o sobrescrito ou subscrito mudará de posição.
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28. Quebra forçada de palavras 
Para forçar a quebra de uma palavra com um hífen que desaparece-

rá se o texto correr, coloque o cursor no ponto onde deseja quebrar a 

palavra e tecle Control/Command+hífen.Se a palavra não descer ou 

subir, é porque existe espaço para que ela se mantenha como está, 

nesse caso, ajuste o kerning para forçar a quebra. Se executar a 

mesma operação Control/Command+hífen na frente de uma palavra, 

ela nunca será separada. 

27. Troca de fonte 
O comando Find Font (Type > Find Font) exibe a fonte com problemas e permite a correção. Mas o comando Find Font também pode ser utilizado 

para troca de fontes que não apresentam problemas. Basta selecionar a fonte que deseja substituir, selecionar no menu abaixo a fonte desejada e 

clique em Change All.

29. Alteração de kerning 
Quando existe algum problema de fonte em uma página o InDesign 

marca o texto com uma tarja rosa. Na janela de configuração Compo-

sition (Preferences > Composition) é possível configurar para exibir 

também com uma tarja colorida em amarelo, as áreas onde foram 

alteradas as configurações de kerning e traking. Assim fica fácil loca-

lizar onde os ‘redatores’ espremeram o texto em vez de cortá-lo. 

30. Texto falso personalizado 
Para utilizar um texto em português no lugar do texto em latim apli-

cado automaticamente quando se aplica o comando Type > Fill with 

Placeholder Text, abra o texto que deseja utilizar em um editor de 

texto e salve-o com o nome placeholder.txt. Após isso, copie o arqui-

vo para a pasta do InDesign. 

32. Copiar e colar texto I
Quando um texto é copiado do Word, por padrão o InDesign cola 

o texto eliminando toda a formatação. Para que seja mantida a for-

matação do texto, vá á janela de preferências Clipboard Handling 

(Preferences > Clipboard Handling) e marque a opção All Informa-

tion (Indesx markers, Swatches, Styles, etc.). Com essa configuração 

ativa os bolds e itálicos do texto serão mantidos

34. Copiar e colar texto II 
Quando se copia texto no InDesign o texto respeita a formatação de 

onde foi copiado. Caso queira que o texto fique com a formatação 

de do local onde está sendo colado, utilize o comando Edit > Paste 

without Formatting. Dessa forma o texto respeita a formatação de 

onde está sendo aplicado.  

33. Opções de sublinhado 
Para editar as opções de texto sublinhado ou riscado, pode-se aces-

sar a janela de configuração no menu do painel Control, ou selecio-

nar a palavra que vai ser sublinhada, pressionar a tecla Option/Alt e 

clicar no botão de sublinhado no painel Control.

31. Estouro de texto 
O modo editor de texto (Comm./Control + Y) é uma ótima maneira 

de visualizar o texto que está estourando na caixa. Quando aparecer 

na última página do documento a caixa de saída de texto com o sinal 

de mais vermelho, em vez de clicar e abrir uma nova caixa de texto 

no desktop para visualizar o estouro, mude para o modo de editor de 

texto.O estouro de texto será exibido após uma linha vermelha. 

35. Sombra em apenas uma letra 
No InDesign a sombra é atributo da caixa, portanto quando se aplica 

sombra ao texto não é possível aplicar a sombra em apenas uma letra 

de uma palavra. Se necessitar fazer isso, utilize um truque, selecione 

a letra onde deseja aplicar a sombra, pressione a tecla Alt/Option e vá 

ao menu Type > Create Outline. A letra selecionada será copiada na 

mesma posição e transformada em outline. Assim é possível aplicar a 

sombra em uma letra. Só não se esqueça de posicionar a letra com 

sombra sob a caixa de texto para não ter problemas de impressão.
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40. Falso duotone 
Para criar um duotone diretamente no InDesign, importe uma ima-

gem em grayscale, pode ser jpg, tif, ou bmp, selecione a caixa da 

imagem com a ferramenta de seleção (seta preta) e escolha uma 

cor. A cor selecionada pinta a caixa da imagem e vai transparecer 

pelas áreas claras da imagem. Depois selecione a imagem com a 

ferramenta de seleção direta (seta branca) e escolha outra cor. As 

áreas escuras da imagem receberão a cor.

43. Alternância de ferramentas
Quando uma caixa de imagem está selecionada com a ferramenta 

de seleção (seta preta), um duplo clique sobre a imagem muda para 

a ferramenta de seleção direta (seta branca). Novo duplo clique volta 

para a ferramenta de seleção. Um duplo clique com a ferramenta 

de seleção sobre uma caixa de texto muda a ferramenta para a fer-

ramenta de texto. Pressionar a tecla ESC muda novamente para a 

ferramenta de seleção. 

45. Preview 
O InDesign possui um modo de preview que oculta, além das guias, 

também a área de trabalho, proporcionando uma prévia de impres-

são. O atalho para essa visualização é a letra W, mas, quando se está 

com a ferramenta de texto posicionada em uma caixa de texto, ao 

pressionar a letra W, um W é escrito na caixa. Uma forma rápida de 

alternar para o atalho é pressionar a tecla Ctrl /Command e clicar na 

página. Depois é só pressionar o W.

42. Path em frame 
Quando importar uma imagem com um clipping path aplicado do 

Photoshop, é possível transformar esse path em frame. Selecione a 

imagem e clique com o botão direto do mouse sobre ela (Control + 

clique no Mac) e selecione a opção Convert Clipping path to Frame.

44. Objetos empilhados 
Para selecionar um objeto que está sob outro, pressione a tecla Ctrl 

/ Command e vá clicando até selecionar o objeto desejado. 

Quando chegar ao objeto desejado, mantenha pressionado o botão 

do mouse até aborda do objeto exibir a seleção. Aí, é só movimentar 

o objeto.  

39. Menus em ordem alfabética 
Para exibir os menus em ordem alfabética (inclusive o menu 

de fontes) antes de clicar na barra de menu pressione as teclas 

Ctrl+Shift+Alt (Shift+Option+Command no Mac).

41. Preferências 
Sempre que estiver configurando as preferências gerais do InDesign, 

determine as preferências que deseja que sejam padrões do progra-

ma sem que nenhum documento esteja aberto, caso contrário, as 

preferências serão alteradas apenas para o documento aberto.

38. Ilustrações vetoriais editáveis 
Para copiar ilustrações vetoriais feitas no Illustrator mantendo-as 

editáveis no InDesign, primeiro vá ao Illustrator, abra a janela de pre-

ferências File Handling & Clipboard (Preferences > File Handling & 

Clipboard) e mude a configuração do campo Copy As de PDF para 

AICB (no transparence support) e marque a opção Preserve Paths. 

Após essa configuração, ilustrações vetoriais copiadas no Illustrator e 

coladas no InDesign manterão as capacidades de edição. Existe uma 

limitação para a manutenção da edição, a ilustração copiada pode ter 

no máximo até 500 pontos, caso contrário, ela será colada como um 

objeto que não pode ser editado.

36. Seleção de texto 
No InDesign, com a ferramenta de texto selecionada, um duplo cli-

que seleciona a palavra, um triplo clique seleciona a linha toda e um 

quatro clique seleciona o parágrafo. 

37. Seleção do texto até o final 
Para selecionar o texto do ponto onde está o cursor até o final, pres-

sione as teclas Contro + Shift / Command + Shift e a tecla End. Para 

selecionar do ponto onde está co curso até o início, pressione as 

teclas Contro + Shift / Command + Shift e a tecla Home. 
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46. Numeração de página sobre as imagens 
Para que a numeração de página apareça sobre uma foto que cobre toda a página, utilize camadas na página 

mestra. Coloque a numeração numa camada superior e faça a diagramação na camada inferior. 

49. Apagar elementos oriundos da página mestre 
Caso queira apagar algum número, basta pressionar as teclas Control+Shift / Comm.+Shift e clicar sobre o ele para desbloquear o objeto da master

48. Atalho de teclado para a paleta Control 
Para ter acesso ao painel Control via teclado, pressione a tecla Ctrl / Command + 6. O primeiro campo da paleta será selecionado. Para voltar para os 

pontos de referência, pressione Shift + Tab. Para selecionar o ponto desejado, navegue com as setas direcionais do teclado. 

50. Estrelas personalizadas com o mouse 
Para criar estrelas de pontas e inserções variadas, selecione a ferramenta Polígono. Clique e arraste sobre a página e mantenha o botão do mouse 

pressionado. Pressionando as setas direcionais do teclado para cima e para baixo, é possível acrescentar ou remover pontas ao polígono. Pressionando 

as setas direcionais para a direita ou para a esquerda, altera-se a inserção das pontas do polígono. No Macintosh, para que isso funcione, além de 

manter o botão do mouse pressionado, é necessário movimentá-lo para que as pontas ou a inserção apareçam. 

47. Porcentagem correta 
Quando se agrupam elementos (caixas de texto e de imagem) para alteração do tamanho via teclado ou porcentagens no painel Control, 

após o redimensionamento os elementos, quando selecionados individualmente, eles exibem valores incorretos de porcentagem. Para fazer corrigi-los, 

selecione o objeto, vá ao menu do painel Control e selecione a opção Reset Scaling to 100%.

51. Crie tons 
Facilmente crie tonalidades de cores salvas no painel Swatches. Escolha a cor no painel, altere a porcentagem da cor no menu deslizante e clique 

no botão New Swatche. Automaticamente aparecerá uma nova cor na relação de cores, com o mesmo nome da cor que estava selecionada e com a 

indicação de redução da porcentagem na frente do nome. Alterar a cor original alterará também o tom criado.

52. Remover cores 
Para remover as cores da paleta Swatches que não estão sendo utilizadas,vá ao menu da paleta e selecione a opção Select All Unused e clique no 

botão Delete.
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53. Para rotacionar a grade do Illustrator
Pressionando Comand/Ctrl + K para abilitar a paleta Preferences onde, em Constrain 

Angle, pode se mudar o ângulo da grade. 

55. Alinhando no Illustrator
No CS3 você pode determinar se o alinhamento do objeto ou conjunto de objetos será feito com base na margem 

do documento ou por uma marca de corte definida no arquivo. Clique na seta localizada à direita do ícone de ali-

nhamento, e detemine entre Align to Crop ou Align to Artboard.

Tomando um objeto como referência

Para que um determinado objeto permaneça fixo em uma parte qualquer do seu documento e que as demais se alinhem tendo ele como referência, 

basta selecionar todos os objetos que se deseja alinhar e em seguida, com a tecla Option/Alt pressionada, clique sobre o objeto de referência e faça o  

processo de alinhamento.

54. Não confundir Filtros com Efeitos
No Menu principal de opções temos as opções Filter e Effect. Apesar de encontrar filtros que têm o mesmo nome e função, existe uma diferença 

entre eles. Filter aplica o filtro e não te dá a opção de reeditá-los novamente caso precise. Já a opção Effect aplica a aparência do filtro porém dando a 

possibilidade de reeditá-los através da paleta Appearence. 

56. Mantendo a proporção de um contorno ou efeito ao reduzir um objeto
Esta função Scale Strokes & Effects ativada se torna muito importante, pois permite que um 

efeito ou espessura de linhas aplicados em um objeto ou fonte permaneça proporcional toda 

vez em que os mesmos forem reduzidos ou ampliados. Vá em Illustrator> Preferences> General 

e ative caso, não esteja ativada, a opção Scale Strokes & Effects.

57. Cantos redondos ou retos
Converta rapidamente cantos retos em cantos arredondados, ou vice-

versa, no CS3, com a nova ferramenta Convert, localizada no menu 

principal do aplicativo.

Basta selecionar o ponto de âncora que se deseja alterar e clicar sobre 

a opção desejada na ferramenta.

Illustrator
Por Getulino Pacheco
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58. Visualizando individualmente 
Layers em aramado
Se seu trabalho estiver separado em Layers você tem a opção de visualizar em aramado 

somente detalhes do trabalho.

Com a tecla Cmd/Ctrl pressionada, clique sobre o olho de visualização na paleta Layers.

Somente o objeto contido neste Layer irá ser apresentado em Outline.

Para voltar ao normal, repita o processo.

59. Elimine informações passando a borracha
A ferramenta Borracha na paleta de ferramentas funciona como se fosse uma borracha usada no Pho-

toshop, com a diferença de que elimina vetores.

Basta passar a ferramenta sobre o um objeto ou grupo de objetos e pronto.

É simples assim!

60. Deixe que o Illustrator encontre as cores certas para você
Caso você não seja um expert em combinações de cores para conseguir desenvolver um trabalho que 

tenha harmonia de tons, não se preocupe, o Illustrator dá uma forcinha.

Com a paleta Color Guide fica muito mais fácil de estudar uma combinação de cores para seu trabalho.

Por exemplo, basta clicar sobre a cor de um objeto qualquer e verificar, na paleta Color Guide, que 

automaticamente a cor complemetar da referência escolhida já foi encontrada, além de uma variações 

de outras cores que combinam com o tom escolhido. Toda a variação de cores geradas pela ferramenta 

pode ser salva na paleta Swatches, bastando para isso selecionar o grupo de cores desejado e em segui-

da clicar sobre a pastinha localizada na parte inferior direita da paleta e automaticamente o novo grupo 

de cores será adicionado na paleta Swatches.

61. Vetorizando com o Live Trace
Com a ferramenta Live Trace do Illustrator é possível converter, em pouco passos, uma imagem em vetor.

A) Posicione uma imagem qualquer em seu documento.

B) Com ela selecionada, vá ao Menu Principal e abra as opções de Live Trace. Você pode escolher entre as 

várias opções já estabelecidas ou acionar Tracing Options para abrir a paleta de opções.

C) Nessa paleta, além de você ter acesso a todas as opções do Live Trace, você pode editar cada uma 

dessas opções de acordo com a necessidade do trabalho. Ative na paleta a opção Preview para visualizar 

as alterações na imagem.
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62. Criando estilos
A paleta Graphic Styles funciona como se fosse um plug-in de efeitos. Através dela, pode-se aplicar diversos efeitos 

prontos sobre um objeto ou fonte. Basta selecionar o objeto e na paleta Style clicar sobre o efeito desejado.

Um Style é criado ou editado através da paleta Appearence, que funciona como um gerenciador de efeitos. Qualquer 

combinação de efeitos vibrantes, preenchimentos, contornos e comandos de transparências podem ser transforma-

dos através da paleta. Quando você aplica esses atributos em um objeto selecionado, eles são listados na nova paleta 

Appearences e podem ser gravados, apagados, editados etc. O Illustrator apresenta um número de estilos gráficos 

predefinidos. Para observar a composição desses estilos, clique na paleta Styles e veja os atributos listados na paleta 

Appearence. Para criar novos estilos, você pode começar a partir de um estilo predefinido e fazer modificações, ou 

pode aplicar comandos separadamente para um determinado objeto e, então, com o elemento ainda selecionado, 

escolher New Style.

63. Renderizando uma forma 3D 
Se a forma a ser renderizada é um quadrado, retângulo ou qualquer outra forma geométrica, tudo o que se tem 

que fazer é selecionar o objeto e ativar Effect 3D>Extrude & Bevel. Coloque um valor em Extrude Depth para 

dar profundidade ao objeto, lembrando sempre de que, quanto maior for o valor, maior será essa profundidade.

Ative o preview e rotacione o cubo na paleta do filtro para poder visualizar e escolher o posicionamento deseja-

do do objeto. No caso de fontes, o procedimento é o mesmo, porém, não é necessário quebrá-las em curvas. 

Após ter aplicado o filtro, você pode editar normalmente o seu texto, pois os efeitos aplicados automaticamente 

se adaptarão ao novo texto digitado. Ative o preview e rotacione o cubo na paleta do filtro para poder visualizar 

e escolher o posicionamento desejado do objeto. Você pode editar normalmente o seu texto, e os efeitos apli-

cados automaticamente se adaptarão às modificações.

64. Alinhando pontos de âncora
Para alinhar ou sobrepor um grupo de pontos de âncora, vá em Object> Path, opção Averange.

Através desta paleta é possível alinhar os pontos de âncora na vertical e na horizontal ou fazer com que os pontos fiquem sobrepostos, partindo de um 

único ponto, bastando selecionar com ferramenta Direct Selection um grupo de pontos  e aplicar a função Both na Paleta Averange.  

65. Visualizando em Outline
Na barra principal no Menu de Opções acione em View a opção 

Outline. Isto fará com que o objeto do seu arquivo seja apresentado 

somente em contornos exigindo menos processamento, uma vez que 

o preenchimento do objeto está oculto. Este processo também facilita 

a localização de determinados pontos de âncoras para seleção, o 

que é bastante complicado de se fazer em um trabalho que tenha 

um grande número de objetos sobrepostos. Para voltar a visualização 

normal View> Preview

66. Alinhando pontos de 
âncora pelo menu principal
Ao selecionar sobre um caminho alguns pontos de âncora, na barra 

superior do Menu de opções surgem ferramentas de edição de ânco-

ras e caminhos, entre elas a ferramenta Align.

Com esse recurso, é possível alinhar rapidamente um grupo de pon-

tos de âncora. Por exemplo, você pode fazer com que uma linha 

curva se torne reta em poucos instantes.
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69. Extrude & Bevel
O efeito 3D projeta uma forma e a opção Bevel na Paleta 3D molda os cantos do objeto projetado. Basta escolher uma 

das várias formas de cantos prontas nas opções da paleta e aplicá-la.  Veja nesta demonstração como utilizar o Bevel.

O objetivo é desenvolver a ilustração de uma barra de chocolate.

A) Comece desenhando uma das laterais da barra, selecione o objeto e vá em Effect> 3D> Extrude & Bevel para ativar 

a paleta de opções do efeito.

C) Em Extrude Depth, digite um valor; quanto maior esse valor, maior será a projeção do objeto. Digite também um valor 

em Perspective para se conseguir uma perspectiva mais real do objeto projetado.

D) Ative as opções de Bevel, no caso do exemplo, foi selecionado a opção Complex 3. Ao aplicar essa opção, o objeto 

será dividido em várias repartições curvas lembrando um tablete de chocolate.

E) Faça ainda, se necessário, alguns ajustes em Bevel para melhorar a aparência da forma aplicada.

70. Editanto a malha do Illustrator
A ferramenta Mesh do llustrator possibilita que você obtenha resultados surpreendentes ao 

sombrear ou iluminar ilustrações, bastando para isso arrastar a cor desejada sobre os nodos 

predefinidos pela ferramenta, tendo ainda a opção de editá-los quanto à cor e também às posi-

ções. Para se ter um controle mais específico de sombreamento, use a opção CREAT 

GRADIENT MESH que se encontra no menu Object; ela permite que você edite na 

figura colunas verticais e horizontais, além de permitir uma iluminação de base no 

objeto quando se ativa essa opção no item Appearence da paleta.

71. Alterando espessura de linhas
Você pode alterar a espessura de uma Linha no Menu principal do aplicativo ou através da paleta stroke, bem como suas terminações, caso, por 

exemplo, queira que o final de uma linha seja arredondada ou reta. A função Dashed Line faz com que o traço fique pontilhado.

68. Trabalhando com o Lápis
A ferramenta Pencil funciona exatamente como um lápis, porém, 

caso você erre o traço, é só passar o lápis novamente sobre a parte 

errada e corrigi-la. Essa função pode ser desabilitada, caso precise 

usar a ferramenta para fazer vários traços sobrepostos sem que um 

novo traço não altere a forma do traço anterior.  Para isso, dê dois 

cliques sobre o ícone da ferramenta Pencil e na caixa de diálogo que 

surge desabilite a função Edit Selected Paths. Para apagar determi-

nada parte de um traço utilize a opção Path Eraser. Para suavizar 

traços tremidos utilize opção Smoot. À medida em que se passa a 

ferramenta sobre o traço, suas linhas são suavizadas.

67. Utilizando o Navigator
Para trabalhar com arquivos  complexos e ampliados em sua tela , 

você pode utilizar a ferramenta Navigator. Acione a ferramenta em 

Window> Navigator. A Paleta da ferramenta apresenta uma miniatura  

do documento com um retângulo vermelho sobre ele. Essa marcação 

em vermelho representa as dimensões de sua tela. Ao ampliar ou 

reduzir o documento, a marcação também irá aumentar ou diminuir e 

somente aquilo que estiver dentro dela será apresentado em sua tela. 

Você pode clicar sobre a marcação e arrastar para outra parte da 

miniatura e outra parte do documento será apresentada na mesma 

proporção de ampliação em sua tela
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72. Conversão direta de arquivos PostScript em PDF sem o Distiller - I
Existem algumas formas confiáveis de se converter um arquivo PostScript num PDF de forma diferente 

do que pelo Acrobat Professional. Todas essas formas aparentemente não abrem o Distiller, mas uma vez 

que usam seus PDF Settings, ou fazem a conversão na “surdina” (abrem o Distiller e solicitam a conversão 

sem que o usuário perceba) ou geram o arquivo PostScript e também fazem a conversão.

Eis as principais opções:

• Use o comando Open ou o respectivo botão na barra de botões.

• Arraste os arquivos PostScript para a interface do Acrobat Professional.

• Use o comando Create PDF from File ou o respectivo botão na barra de botões.

76. Output Preview: 
Análise de separação de cores - II
Desmarque as cores para 

visualizar diferentes combi-

nações de separação de co-

res e verificar com exatidão 

o resultado final impresso e 

os elementos com atributos 

de sobre-impressão (overprint) ou reserva (knockout).

73. Conversão direta de arquivos 
PostScript em PDF sem o Distiller - II
É impor-

tante lem-

brar que a 

conversão 

será feita 

usando 

o PDF Settings do Distiller que foi definido nas preferências 

do Acrobat - menu Edit>Preferences (Windows) ou menu 

Acrobat>Preferences (Mac OS) opções Convert To PDF.

74. Conversão direta de arquivos 
PostScript em PDF sem o Distiller - III
O grande 

diferencial do 

comando Create 

PDF from File 

é que ele irá 

converter e 

combinar vários 

arquivos PostS-

cript com várias 

páginas cada 

um, e reuni-los 

num único PDF 

de forma bastante simples e direta.

75. Output Preview: 
Análise de separação de cores - I
Um recurso presente desde a 

versão 6 do Acrobat Professional 

- e extremamente útil - é o Ou-

tput Preview. Ele pode ser aces-

sado no menu Advanced>Print 

Production>Output Preview ou 

por meio de seu botão na barra 

de botões Print Production (menu 

Advanced>Print Production>Show 

Print Production Toolbar). Ele permite uma análise mais detalhada 

de erros e operações relativas à separação de cores, simulação no 

monitor do resultado impresso, o status de sobre-impressão (over-

print), cargas de tinta, espaços de cor etc.

Ao se passar o mouse sobre as áreas das páginas do PDF, pode-se 

observar as porcentagens das cores de separação e especiais.

Acrobat Professional
Por Ricardo Minoru Horie
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78. Output Preview: Análise de separação de cores - IV
A opção Show Rich Black realça na cor escolhida pelo usuário no pequeno quadrado anexo, os elementos de 

página que contêm cores pretas compostas por valores próximos de C100 M100 Y100 K100.

O resultado é que o texto será sensibilizado nas quatro chapas de cor de processo, o que dificulta a garantia 

de registro na impressão comercial. Se o registro entre as cores não for perfeito, sombras coloridas podem 

ser visualizadas ao redor do texto.

79. Output Preview:Análise de separação de cores - V
A opção Total Area Coverage irá realçar os elementos de página e suas respectivas áreas que contêm 

somatórias de porcentagem de cor acima do definido/digitado no campo à direita. Se o limite estabelecido 

for de, por exemplo, 320%, qualquer área com uma somatória de porcentagens de cores CMYK igual ou 

superior a 320% (C20 M100 Y100 K100 ou outras milhares de combinações) serão realçadas.

Trata-se de um item que deve ser levado em consideração, pois evita problemas de excesso de carga de 

tinta, saturação excessiva de cores, problemas de duplagem, secagem da tinta no papel etc. 

O valor exato depende de vários fatores, tais como tipo de papel (revestimento, gramatura etc.), processo 

e características de impressão (valor de lineatura, ganho de ponto, velocidade de impressão, umidade 

relativa do ar etc). Por essa razão, deve ser obtido junto ao seu prestador de serviços gráficos.

80. Versão do PDF - I
A versão do PDF ou compatibilidade é um item de suma importância na hora do processamento do mesmo 

por um RIP de algum equipamento de pré-impressão ou impressão digital. 

Este pequeno valor – facilmente definido na hora da geração do PDF ou facilmente alterável no caso de qual-

quer edição – pode fazer com que o PDF seja recusado pela maioria dos RIPs.

Para verificar a versão do seu PDF use o comando Properties do menu File.

77. Output Preview: Análise de separação de cores - III
A opção Show Overprinting realça na cor escolhida pelo usuário no pequeno quadrado anexo, os elementos de 

página com atributo de impressão sobreposta.
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81. Versão do PDF - II
Caso a versão do seu PDF esteja superior à recomendada pelo seu prestador de serviços gráfi-

cos, utilize o comando PDF Optimizer que se encontra no menu Advanced ou acione-o por meio 

de seu botão na barra de botões Print Production (menu Advanced>Print Production>Show 

Print Production Toolbar).

Na área Settings, no campo Make compatible with, escolha a versão do Acrobat para o qual 

o PDF será compatível. Atualmente, a grande maioria dos dispositivos de pré-impressão é 

compatível apenas com a versão 1.3 do PDF e é também por essa razão que ela é obrigatória 

em arquivos certificados de acordo com a norma PDF/X-1a:2001.

82. Versão do PDF - III
Não recomendamos o uso do comando Reduce File Size do menu Document para essa tarefa. 

Ele acaba reduzindo a resolução das imagens e removendo outros itens que muitas vezes tornam 

o PDF imprestável para impressão high-end. 

O grande problema é que ele não é configurável. Por essa razão, recomenda-se que seu uso seja 

limitado apenas a PDFs que não serão usados na área gráfica.

83. Edição de textos - I
Usando a ferramenta TouchUp Text Tool é possível fazer vários tipos de edição nos 

textos das páginas dos PDFs.

Devido a um impedimento legal relacionado ao licenciamento de fontes, as versões do 

Acrobat, a partir da 6, só permitem a edição dos caracteres (em letras e palavras) dos 

textos formatados com fontes que estejam instaladas e habilitadas na máquina local, 

independente de estarem ou não embutidas dentro do PDF. No entanto, é possível 

alterar seus atributos como corpos, fontes, espacejamentos etc.

84. Edição de textos - II
As versões 4 e 5 do Acrobat “não respeitam” essa característica. 

No entanto as fontes têm de estar embutidas e os caracteres disponíveis no subset.

Status de inserção das fontes de um PDF

Para saber quais as fontes que foram usadas no PDF, quais estão disponíveis no computador e o res-

pectivo status de inserção e subset, vá até o menu File>Document Properties e escolha a aba Fonts.
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85. Arquivos corrompidos
É comum que durante o transporte por meios eletrônicos, os arquivos se corrompam devido a perda de pequenos pedaços de informação.

O Acrobat Professional possui recursos internos automáticos que tentam identificar os pedaços perdidos ou corrompidos e corrigir os arquivos permi-

tindo sua leitura.

Para o segmento de pré-impressão, esta prática raramente produz bons resultados e portanto deve ser evitada.

Melhor mesmo solicitar outro arquivo PDF, preferencialmente compactado o que protege a integridade das informações com bastante eficácia.

86. Adicione marcas de corte 
e registro aos PDFs - I
As opções do quadro de diálogo do co-

mando Add Printer Marks aplicam fisi-

camente as marcas de corte, registro e 

outros itens necessários para sua im-

pressão comercial.

88. Aumente espessura dos fi os
O recurso Fix Hairlines Tool 

resolve problemas relativos às 

espessuras dos fios, linhas e 

contornos. Se forem muito fi-

nos (hairlines = fios de cabelo) 

podem não ser impressos em 

determinados tipos e proces-

sos de impressão. A tarefa desse recurso é aumentar a espessura 

desses elementos.

Para efeito de referência, sugerimos o valor de 0,25 pt para fios que 

possuam somente uma cor de processo ou Spot e ao menos 0,5 pt 

para fios que possuam mais de uma cor de processo ou Spot.

87. Adicione marcas de corte 
e registro aos PDFs - II
Para que as marcas e outros 

elementos possam ser 

colocadas, é necessário que 

o formato de impressão seja 

pelo menos uma polegada 

maior (2,54 cm ou 25,4 mm) 

na largura e na altura, em 

relação ao formato da página. 

Se o seu PDF não atende essa 

última especificação, use Crop 

para aumentar as dimensões do fromato de impressão.

89. Visualização dos Page Boxes
Para visualizar os Page Boxes de 

um documento, habilite a opção 

Display art, trim, bleed boxes nas 

preferências do Acrobat, na aba 

Page Display. Os Page Boxes são 

caixas delimitadoras muito impor-

tantes para sistemas de imposição 

eletrônica de páginas e fundamen-

tais para a certificação PDF/X.

São elas:

Trim: Exibe na cor verde a área 

delimitada pelo formato de página 

final do impresso, depois de impresso e “guilhotinado”.

Bleed: Exibe na cor azul a área delimitada pelas áreas de sangria do PDF.

Art: Exibe na cor vermelha a área delimitada pelo bounding box dos 

elementos de página, em outras palavras, os limites superior, inferior, 

esquerdo e direito dos elementos de página.
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97. Proof View no Photoshop
Para poder visualizar corretamente as cores em qualquer software 

da Adobe, ligue a opção Proof Color no menu View.

100. ICC da impressora e do papel
A maioria dos erros de impressão de cores erradas no Photoshop 

é pela escolha errada do perfil da impressora, então escolha Print 

with preview no menu Edit e então escolha o perfil do papel da sua 

impressora em Printer Profile.

92. Simular a cor do papel
Para simular a cor do papel na sua impressora, escolha uma das 

duas opções nos softwares: Absolute Colorimetric como Rendering 

Intent (intenção de renderização) ou Simulate Paper Color (simular 

a cor do papel).

91. Save settings no InDesign
Após escolher o perfil do papel da sua impressora no InDesign, use 

a opção Save Settings na caixa de diálogo de impressão para evitar 

esquecer de configurar.

94. Prova de cores no InDesign
Para simular corretamente as cores do seu monitor, escolha a opção 

Proof nas caixas de diálogo de impressão. Isto faz com que o progra-

ma simule o resultado na sua prova.

93. Igualar resultados entre 
Photoshop e Corel draw
Para que o Corel Draw e o Photoshop mostrem as mesmas cores 

nno seu monitor, configure as caixas de diálogo de Gerenciamento 

de Cores e Color Settings com os mesmos ICCs.

95. RGB do Color Settings
Antes de calibrar o monitor, retire o Adobe Gamma da inicialização 

do Windows (pasta Inicializar ou Startup), pois ele controla o monitor, 

e o ICC criado pelo Colorímetro também gerando conflitos e erros 

que poderão surpreendê-lo.

98. Calibrando sua impressora
Para calibrar sua impressora, use um espctrofotômetro e um softwa-

re para criar ICC, mas não esqueça de configurar o driver da impres-

sora no Windows para MANUAL, nas configurações de cores.

90. Anexando perfi s
Ao dar um Assign Profile em um arquivo os dados em RGB ou CMYK 

não são alterados, mas o perfil embutido poderá ser de grande valia 

para a etapa seguinte do processo, por isso conserve-o anexado.

99. Convertendo cores
Ao abrir uma imagem de um fornecedor que está trabalahndo com 

uma configuração de cores diferentes das suas, converta as cores, 

pois isto trará o mesmo resultado que ele previu para o seu sistema 

de trabalho, diminuindo radicalmente os problemas de conversão de 

cores.\

101. Sincronize confi gurações
Para sincronizar as configurações de cores na família Adobe, use o 

Creative Suite Color Settings no Bridge.

96. Confi gurando o ICC do monitor
Na caixa de diálogo do Corel Draw, escolha o perfil ICC do monitor 

no local adequado, a família Adobe utiliza o ICC padrão do Windows, 

portanto não coloque o ICC no campo

Gerenciamento de Cores
Por Marcelo Copetti
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Sistemas 
	 Operacionais 

Por Ricardo Polito

Os sistemas  

operacionais são  

as almas dos 

computadores.  

Descubra como  

e por que em  

mais este arigo.

Se o processador é o coração ou o cérebro eu não sei, mas, 

se for, o sistema operacional é a alma. O sistema operacional é 

quem dá vida ao computador, sem ele, nenhum componente, ou 

mesmo todos os componentes são apenas circuitos e dispositivos 

eletrônicos sem função. Servidores ou estações, estas máquinas 

com todo seu poder tecnológico, nada são sem o sistema ope-

racional. Tecnicamente, os sistemas operacionais são chamados 

de software básico, porque é o primeiro software a ser instalado 

no computador.

No caso dos servidores, esses sistemas são voltados ao compar-

tilhamento de recursos e gerenciamento de usuários e grupos. 

Para estações, eles são voltados à performance dos aplicativos 

aos quais eles serão designados. Tanto podem trabalhar em con-

junto como isolados, os sistemas operacionais têm a maior carac-

terística de criar um ambiente para a instalação e execução de 

uma ou várias tarefas.

Parte 1
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Servidores

Existem vários sistemas operacionais, tanto para servidores quan-

to para estações, mas, para o nosso mercado, os que mais são 

utilizados são o Windows Server 2003 R2 da Microsoft, e o Mac 

OS X Server da Apple. Ambos, dentro de nosso contexto, têm a 

função básica de servir a rede de estações como servidor de ar-

quivos ou como “ambiente” para os sistemas de fluxo de trabalho, 

os “workflows”.

Apesar de se utilizar de máquinas bem robustas e ser extrema-

mente estável o Mac OS X Server, não é a opção mais utilizada 

em nosso mercado.O Mac OS X Server possui a forte herança 

dos poderosos sistemas Unix, mas também carrega o estigma de 

não fazer parte das bases de desenvolvimento de sistemas, per-

dendo espaço para o Windows Server 2003 R2 que já está se 

despedindo para a chegada do Windows Server 2008 da família 

“Longhorn” como o Windows Vista. Diferente do Mac OS X Ser-

ver, que possui um hardware proprietário Apple, o Windows Server 

conta com uma série de opções de mercado, como as conhecidas 

DELL, HP e IBM. O Windows Server hoje possui um nível bem alto 

de segurança, estabilidade e recursos que fazem dele o líder de 

mercado em sistemas operacionais para servidores de rede. Por 

outro lado, quanto mais desenvolvimento e tecnologia são aplicados 

ao Windows Server, mais complicada fica sua instalação, configu-

ração e administração, exigindo sempre um profissional qualificado 

para estas tarefas.

Como já foi dito na matéria anterior, nenhum computador, seja ele 

estação ou servidor, pode ficar sem manutenções periódicas e 

preventivas, o que é atribuição do administrador de rede.

Servidores precisam de atualizações, desfragmentação de discos 

e outros cuidados que permitem o bom funcionamento do har-

dware e do software.

Estações

Para as estações caímos na mesma situação, ou seja, de existirem 

vários outros sistemas operacionais, mas os mais utilizados são o 

Windows XP Professional da Microsoft e o Mac OS X da Apple. 

Porém, aqui, existe a total inversão de papéis, pois o rei das esta-

ções é o Mac.

Ainda que exista em nosso mercado uma grande parcela de usu-

ários que se baseiam no PC com o Windows XP, o Mac é de longe 

o mais querido e desejado. Hoje, com tanto avanço tecnológico e 

com a queda do custo do hardware, é possível se montar super 

estações de trabalho; já se foi o tempo em que os Macs eram 

os mais caros. Tanto para os PCs quanto para os Macs o grande 

diferencial de hoje é o sistema operacional, mesmo por que até 

os Macs já estão utilizando processadores Intel, o que os colo-

ca dentro da mesma “plataforma”, diferenciando-se apenas pelo 

“ambiente”, Windows ou Mac OS X.

Com o lançamento do Windows Vista e todo marketing sobre ele, 

há de se ficar tentado a migrar para o “novo”, porém, ainda é 

muito arriscado para os ambientes de pré-impressão a migração 

do Windows XP Pro para o Windows Vista, ele ainda precisa ser 

melhor avaliado, testado com todos os programas e aplicativos de 

produção para que seja homologado para a migração.

O ambiente de produção de pré-impressão é muito frágil pelo 

grande número de variáveis contidas no processo, desta manei-

ra, é muito arriscado colocar uma variável a mais. Os programas 

de edição de imagens, de edição vetorial, de diagramação e de 

gerenciamento de fontes contam com um sistema operacional a 

prova de erros, ou ao menos para erros conhecidos e contidos, 

para que, em um caso onde se têm problemas na geração de um 

material gráfico, saiba-se que o problema não está no sistema 

operacional.

Há de se esperar, ainda, os especialistas testarem e aprovarem o 

novo ambiente da Microsoft para que esta mudança nos departa-

mentos de pré-impressão seja feita com tranqüilidade e seguran-

ça, enquanto isso, vamos extrair o máximo do Windows XP.

O caso do Mac OS X não é muito diferente, pois ele também está 

passando por modificações tão radicais quanto o Windows, pois 

está a um passo do lançamento tão esperado do sistema 10.5, 

o “Leopard”, versão esta que promete mais de 300 inovações, e 

uma performance nunca vista em uma estação Apple.

Terá as versões PPC (Processador Motorola Power PC) e Intel 

(Processador Intel Core 2 Duo e Xeon), mas está sendo desenvol-

vida para tirar máximo da nova linha de processadores Intel.

Então, tanto um quanto o outro estarão entrando na zona de testes 

para garantir que estão à prova de falhas e quaisquer problemas 

inesperados e desconhecidos pelos desenvolvedores.

Na próxima edição, confira a 2ª parte deste artigo: descubra a for-

ma como se dá a integração entre plataformas e as características 

do sistema Linux.

Dúvidas e sugestões, entre em contato: rpolitoc@leograf.com.br
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