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ANEXO I

Adobe Bridge CS3

A Bridge é uma aplicação independente, embora seja automaticamente instalada com qualquer 
uma das outras aplicações que compõem a Creative Suite. No entanto, pode abrir-se por si só 
(sem necessidade de abrir nenhum outro programa), fazendo clique sobre o seu ícone. Outra 
forma de ter acesso à Bridge é através do ícone  que surge na barra de opções em todas 
as outras aplicações da Creative Suite, e também através do menu File > Browse... | Arquivo > 
Navegar.

A Bridge – como o seu nome sugere – pode servir de ponte entre as outras aplicações da Crea
tive Suite, e é um excelente local para organizar, classificar e gerir as suas imagens.

A janela que vemos nesta página é a apresentação típica da Bridge, mas esta configuração é 
inteiramente personalizável, podendo guardar-se cada apresentação num espaço de trabalho 
ao qual se tem acesso quer através do menu Window > Workspace | Janela > Espaço de Traba-
lho, quer através dos botões 1, 2 e 3, situados no canto inferior direito.

No topo da janela, à direita, existem ícones para criar uma nova pasta, rodar imagens, apagar 
imagens e ainda para colocar a Bridge em modo compacto. Este modo compacto é uma vi
sualização reduzida da janela, apenas com o painel Content | Conteúdo visível, e que é muito 
útil para funcionar em conjunto com outras aplicações (por exemplo, InDesign ou Illustrator), 
bastando arrastar as imagens da Bridge para a aplicação que estiver aberta, atrás.

A Bridge divide-se em 7 painéis, cujas dimensões podem ser alteradas arrastando os separa-
dores horizontais ou verticais. Pode ainda mudar a posição de cada painel, pressionando so-
bre o nome respectivo e arrastando. Com um duplo clique sobre um separador vertical, fecha 
o painel (ou grupo de paineis). Com novo duplo clique, volta(m) a aparecer.

Com um clique sobre a tecla Tab, os paineis laterais aparecem/desaparecem.
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APRESENTAÇÕES DA BRIDGE

A Bridge pode apresentar-se de forma personalizada, como já se referiu. Algumas destas apre-
sentações vêm predefinidas, bastando escolhê-las, mas pode sempre criar-se outras (arras-
tando os paineis, como já foi explicado) e gravar como um espaço de trabalho: menu Window 
> Workspace | Janela > Espaço de Trabalho. Cada espaço de trabalho, fica também disponível 
nos botões 1, 2 e 3 do canto inferior da janela da Bridge. Premindo sobre cada um destes 
botões, surge a lista completa dos espaços de trabalho e aquele sobre o qual fizer clique, fica 
memorizado nesse botão. Nas vezes seguintes em que fizer um clique simples sobre o botão, 
activa o último espaço de trabalho que ali ficou seleccionado. 

Algumas apresentações da Bridge:

BRIDGE - Anexo I
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OS PAINÉIS DA BRIDGE

A Bridge compõe-se dos seguintes 7 painéis: 

Favorites | Favoritos

Aqui colocam-se as pastas e ficheiros a que se pretende ter acesso rápido. Basta arrastar uma 
pasta ou ficheiro para aqui para que fique facilmente acessível. Não se trata de uma duplica-
ção, mas apenas de um ícone para acesso rápido.

Folders | Pastas

Semelhante ao Explorador do Windows ou ao Finder do Macintosh; as pastas apresentam-se 
aqui alinhadas hierarquicamente. Sempre que uma pasta contém outra, apresenta uma peque-
na seta à esquerda, bastando fazer clique sobre a seta para “desenrolar” o conteúdo, mostran-
do outra(s) pasta(s). Para ver os documentos contidos dentro de cada pasta, fazer clique sobre 
a pasta e o seu conteúdo faz aparecer o contém no painel Content | Conteúdo.

Filter | Filtro

Este painel permite filtrar a visualização do painel Content | Conteúdo, apresentando aqui as 
categorias de ficheiros que figuram nesse painel. Por exemplo, a categoria Labels | Rótulos 
(que é a primeira, na imagem da página anterior) só irá surgir se alguma das imagens da pasta 
seleccionada tiver um rótulo atribuído.

Fazendo um clique sobre a categoria que se pretende visualizar, faz surgir um sinal de activa-
ção à esquerda dessa categoria, e as outras ficam invisíveis. Imagine que pretende visualizar 
apenas os ficheiros de formato JPEG; deve fazer clique sobre essa categoria, no painel Filter | 
Filtro, e todos os outros ficheiros (PSD, TIFF, etc) deixam de estar visíveis. 

A filtragem da visualização pode ser muito apurada: quanto mais categorias estiverem acti-
vas neste painel, menor (e mais selectiva) será a quantidade de imagens visíveis. Para anular 
todos os filtros, faça clique sobre o ícone , na base do painel, à direita.

No topo deste painel, o ícone  permite anular e visua
lização por pastas, mostrando todo o conteúdo de uma 
pasta, mesmo que ela contenha vários níveis de subpas-
tas. Com novo clique sobre o mesmo ícone, volta a ver as 
pastas. 

Ao lado, com um clique sobre Sort by | Ordenar por, abre 
um menu onde pode escolher qual a ordem pela qual pre-
tende visualizar os seus ficheiros.

A opção Manually | Manualmente, surge automaticamente 
quando se arrasta um ficheiro para uma nova posição.

Na base do painel, o ícone  permite manter a filtragem ao mudar de pasta.
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Preview | Previsualização

Este painel apresenta uma previsualização ampliada da imagem seleccionada. Se seleccionar 
mais do que uma imagem, elas aparecem em simultâneo neste painel, permitindo uma com-
paração (ver a última imagem da página 2). 

Para seleccionar várias imagens seguidas, deve fazer clique sobre a primeira imagem e Shift + 
clique sobre a última. Para seleccionar imagens alternadas, deve fazer clique sobre a primeira, 
e depois z/[Ctrl] + clique sobre cada uma das outras imagens a seleccionar. 

Neste painel, basta fazer clique sobre a imagem visualizada, para obter uma lupa com uma 
ampliação de 100 a 800%; para aumentar a visualização, utilize o atalho z/[Ctrl] + [+] e para 
diminuir, o atalho z/[Ctrl] + [–].

O “biquinho” da lupa indica a área que está a ser ampliada. Pode arrastar a lupa sobre a ima-
gem. Com outro clique simples, desactiva a lupa.
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Metadata | Metadados

Os metadados são informações 
guardadas com cada ficheiro. Al-
gumas destas informações vêm 
com a imagem (como a exposi-
ção, f-stop, velocidade ISO, etc), 
outros dados podem ser adiciona-
dos (como o autor, copyright).

A quantidade de informação que 
surge aqui, pode ser definida nas 
preferências. Para ter acesso direc-
tamente às preferências da Bridge 
relativas aos Metadados, faça cli-
que no canto superior direito do 
painel, e escolha Preferences. Na 
janela que se abre, pode activar/
desactivar os dados que pretende 
ver neste painel de cada vez que 
selecciona uma imagem na Bridge. 

Keywords | Palavras-chave

Aqui figuram uma série de palavras-chave que podem ser 
associadas aos ficheiros. Cada ficheiro pode ter várias pala-
vras-chave associadas, assim como a mesma palavra-chave 
pode ser associada a vários ficheiros.

Para associar palavras-chave a um ficheiro, basta seleccio-
ná-lo (pode ser um ou vários, em simultâneo)  e fazer clique 
sobre o quadradinho que antecede cada palavra-chave. O 
procedimento é igual para retirar uma palavra-chave que 
tenha sido associada a um ficheiro.

As palavras-chave podem reunir-se em grupos. Para criar 
um grupo de palavras-chave, faça clique no segundo ícone 

 , na base do painel, e escreva. Para criar uma nova pa-
lavra-chave, faça clique sobre o primeiro ícone  na base 
do painel, e escreva. 

Essa palavra-chave vai ficar associada ao grupo que estiver activo no momento. Se se enganar, 
basta depois arrastar a palavra-chave para o grupo que pretende. Para apagar uma palavra- 
-chave, seleccione e faça clique sobre o caixote do lixo, na base do painel.
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Content | Conteúdo

Este painel apresenta as miniaturas dos ficheiros contidos na pasta seleccionada. Pode apre-
sentar também alguns dados ao lado de cada ficheiro, se escolher o espaço de trabalho Meta-
data Focus (ver a imagem do meio, na página 2 deste anexo)

O tamanho das miniaturas pode ser regulado no deslizador que se apresenta na base da janela. 

Por baixo de cada miniatura sur-
ge sempre o nome do ficheiro. Ao 
nome, pode adicionar até quatro 
linhas de informação, escolhidas 
nas preferências da Bridge, em 
Thumbails | Miniaturas. Para ir às 
Preferências: se for utilizador Ma-
cintosh, vá ao menu Bridge CS3; se 
estiver em plataforma Windows, 
vá ao menu Edit | Editar.

Pode também activar a opção 
Show Tooltips | Mostrar etique-
tas, que fará com que surja uma 
etiqueta amarela com informa-
ções de metadados, sempre que 
o cursor passar por cima de cada 
ficheiro, neste painel.

ORGANIZAR FICHEIROS NA BRIDGE

Na Bridge pode classificar os seus ficheiros de diferentes formas. Já explicámos que pode 
atribuir palavras-chave (através do painel Keywords) e que pode depois visualizar os ficheiros 
ordenados pelas palavras-chave atribuídas (no painel Filter, fazendo clique sobre Sort by).

Outra forma de classificação (e consequente ordenação) é a atribuição de Labels | Rótulos e/ou 
Rating | Estrelas. 

Labels | Rótulos

Para atribuir rótulos a um ficheiro 
(ou vários ficheiros), depois de o(s) 
seleccionar, vá ao menu Label e esco-
lha uma classificação. Em alternativa, 
pode fazer clique sobre o ficheiro 
com o botão direito do rato (ou Ctrl 
+ clique para os utilizadores de Mac 
dispondo de um rato com um único 
botão) e escolher Label.

Cada rótulo tem uma cor, e a estes 
rótulos pode ser associada uma palavra que expresse o significado que essa cor pode ter para 
o utilizador. Para isso, deve ir às Preferências da Bridge, e no separador Labels, escreva o que 
pretende, à frente de cada cor.
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Ratings | Estrelas

A atribuição de estrelas faz-se também através do menu Label. Outra forma é fazer clique di-
rectamente sobre as pequenas estrelinhas que surgem na base de cada miniatura.

Note que estas estrelinhas não são visíveis quando as miniaturas são muito pequenas.

Stacks | Grupos

Nesta nova versão da Bridge, pode seleccionar vários ficheiros e agrupá-los, indo ao menu 
Stacks > Group as Stack | Pilhas > Agrupar como Pilha (pode usar o atalho z/[Ctrl] + G). Isto 
fará com que todos os ficheiros seleccionados passem a apresentar-se empilhados, poupando 
espaço na Bridge e criando uma relação entre eles.

No topo da pilha, surge a primeira imagem, e um número indicativo da quantidade de ficheiros 
incluídos. Com um clique sobre esse número, “desdobra” o grupo de ficheiros, sendo visíveis 
lado a lado. Com novo clique, recolhe de novo o conteúdo da pilha. 

Quando uma pilha de ficheiros está seleccionada, todos os ficheiros são visíveis no painel 
Preview.

Renomear ficheiros

Para renomear um ficheiro, pode seleccioná-lo, fazer novo clique sobre o nome (o que fará 
com que este fique disponível), e escrever. No final, pode terminar com [Enter], ou premir a 
tecla [Tab], se pretender mudar também o nome do ficheiro seguinte.

Para mudar o nome da vários ficheiros em simultâneo, deve seleccioná-los e ir ao menu Tools 
> Batch Rename... | Ferramentas > Renomear um Lote... Por este processo abre uma janela 
onde decide se os ficheiros ficam na mesma pasta, se mudam de pasta ou se são copiados 
para outra pasta. Pode também escolher o novo nome, que pode ser texto, uma sequência 
numérica, uma data, etc.

Os nomes originais podem ser preservados nos metadados.
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Importar ficheiros de câmara digital

Nas preferências da Bridge, pode estar activa a opção para activar automaticamente o Photo-
downloader sempre que o programa detecta uma câmara digital. Sem esta preferência activa, 
pode importar imagens da câmara, indo ao menu File > Get Photos from Camera...

Ao importar os ficheiros, pode criar subpastas por datas, e pode ainda atribuir-lhes um novo 
nome, tendo também aqui a opção de preservar o nome original nos metadados da imagem.

Abrir imagens a partir da Bridge

Para abrir uma imagem a partir da Bridge, basta fazer duplo clique sobre a imagem ou utilizar 
o tradicional atalho z/[Ctrl] + O. Se tiver várias imagens seleccionadas, abrirão todas, em 
simultâneo, no Photoshop.

Se a imagem seleccionada estiver em formato Raw, então ela vai abrir na janela Camera 
Raw, onde dispõe de vários paineis e ferramentas para trabalhar a imagem, podendo voltar 
a gravá-la em formato Raw ou noutro formato. Ou ainda, abri-la directamente no Photoshop 
(para mais pormenores sobre o plug in Camera Raw, veja o Anexo II - Camera Raw).

Pode também abrir na janela Camera Raw, imagens nos formatos JPEG e TIFF (esta é uma 
novidade da versão CS3). Para isso, deve premir o botão direito do rato sobre a imagem pre-
tendida e escolher Open in Camera Raw. Para utilizadores de Mac com um rato de apenas 
um botão, devem fazer Ctrl + clique e escolher a mesma opção.

Pesquisa de imagens

A Bridge permite pesquisar imagens, com 
base em certos critérios, que podem ser 
praticamente tudo. Vá ao menu Edit > Find 
e escolha os critérios de busca, como pode 
ver na imagem ao lado.

Antes de premir o botão [Find], para iniciar 
a pesquisa, pode fazer clique sobre o botão 
[Save As Collection], e indicar uma pasta on-
de guardar os resultados da pesquisa, em 
forma de colecção, para poder voltar a ser 
consultada, em qualquer momento. Cada 
colecção pode também ser adicionada ao 
painel Favorites, activando a opção Add to 
Favorites. 

Note que uma colecção não é uma nova 
pasta com imagens duplicadas ou movidas, 
mas apenas um índice para acesso rápidas 
às imagens encontradas, que permanecem 
nas suas pastas originais. O resultado de ca-
da pesquisa é mostrado no painel Content.
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